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Attention

This section serves as a notice of the immediate or potential dangerssinvolved when working with the equipment described
throughout this manual. Any person involved in installation, maintenance, or service of the equipment should first carefully
examine the equipment and read the instructions contained in this manual to ensure that personal and/or equipment injury
is avoided.

The following safety messages appear throughout this manualto alert of immediate or potential danger to life as well as
property.

Note : Indicates an important'note.

Tip : Indicates a helpful tip or trick.

Safety Reminder : Applicable'safety instructions will be included with this symbol.

DANGER : Indicates an immediately'hazardous situation which ,if not avoided, will result in
serious injury or death.

WARNING : Indicates a potentially hazardous situation which ,if not avoided, may result in
serious injury or death.

CAUTION : Indicates a potentially hazardous situation which ,if not avoided, may result in
minor or moderate injury.

=P ol

Disclaimer

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of the
FCC Rules. These limits are designated to provide reasonablesprotection against harmful interference when the equipment
is operated in a commercial environment. This equipment generates; uses, and can radiate radio frequency energy and, if
not installed and used in accordance with the instrdction manual, may cause harmful interference to radio communications.
Operation of this equipment in a residential area is likely to cause harmful interference, in which case the user will be
required to correct the interference at his own expense.

Instructions contained in this user’s guide should be performed only by qualified persons in accordance with local and
national codes. Blue Ridge Technologies International, LLC and its affiliates assume no responsibility for any consequences
related to the improper use of this manual.
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USB-TK Components Overview

The USB Tech Kit (USB-TK) includes the following items :

1 - USB Cable for RS-485 / Access Port 18” Length (Figure 1)

1 - USB Thumb Drive with Software & Files (Figure 2)

LPPK Files

LPPK Install

LPPK User Guide
LPPK Product Codes
LPPK Unlock

LPX Files
AppLoader

Clipping Files
BACnet Integration Guide
Utilities

USB Drivers
RealTerm

{0

(Figure 2) (Figure 1)
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Document Overview

This document provides instructions for configuration o ollowin e Ridge Technologies Lx5 Controller products :
BR Series Relay Panel

BR Series Retrofit-Kit

BR Series Retrofit Interiors

Also applies to legacy products :
L2500, L2600, and L3500
LP3500

Qwik-Kit Pro

The LX5 controller has many features encompas rdware elements.

This User Guide details the relationship of inputs and outputs through Groups in the LPPK software. Each software feature
is discussed as it appears on the LPPK screens.

The LX5 Hardware User Guide focuses on the hardwa
explanations are arranged by function. The configuratio

e controller. In the guide components and related
ents is also discussed.
For physical installation of Relay Panels, Retrofit Kits, a iors refer to the appropriate Mounting Instructions.

For network point descriptions and integration to a Building Auto
Guide.

ion System (BAS), refer to the Lx5 BACnet Integration

0
O
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Installation : Software Installation LPPK

Before starting use Windows un-install utility to removerany previous
versions of LPPK software. After the un-install process has.been
performed, check for remaining files in C:\Program Files\LUMISYS
and delete manually if needed.

1.

2.

No

After un-installing any previous versions of LPPK, insert the,JSB-
TK Thumb Drive into an open slot on your PC

The USB-TK Thumb Drive is configured to auto-run and display
the Main Menu screen (Figure 3)

From the Main Menu screen, click on the LPPK button to view the
LPPK Menu choices

From the LPPK Menu, click on LPPK Install to“launch the
installation process

At the end of the installation process, launch LPPK from_ your
computer Desktop or Start Menu

After you launch LPPK, the splash screen appears (Figure 4)
Click OK on the splash screen

After clicking OK, the Software Registration dialog box will'appear
(Figure 5)

Installation : Register and Unlock LPPK

1.

3.

= © o~

11.
. The Product Activation screen will appear (Figure 7)
13.

Go to http://www.BRTint.com/Tech_LPPK.html

Enter the requested information click Submit Now

After clicking Submit Now, you will need to select the version of
LPPK (5.0 or 5.1)

After selecting the appropriate version the Lumisys LPPK Key
Generator screen will open (Figure 6)

Copy the “Software Code” from the LPPK Software Registration
screen

Paste that value in the Key Generator field entitled “Customer
Software Code”

Then, click on the Generate Key button

A numeric value will appear in the “Liberation Key” field

Copy the “Liberation Key” value

. Paste the “Liberation Key” value into the LPPK Software

Registration field entitled "Activation Code”
Then, click on the Activate button

Click the OK button to complete the process

User Guide

(Figure 3)
LP-PK 5.1
Lumisys Panel Programming Kit
Version 5.1
Copyright © 1993 - 2007 by Lumisys
(Figure 4)
K] Software Registration @ @

Please supply the following system ID to Lumisys
Lighting's Technical Support to obtain an activation code
for this software.

Software Code  |34362D

Activation Code I Activate
(Figure 5)
‘=3 Lumisys LPPK Key Generator ==

Customer Software Code I

Libertion Key |

Generate File r

Waining: Please do not distribute this application to customers. | €

(Figure 6)
@b Product Activated!
(Figure 7)
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Installation : Connecting the USB Technicians Cable

PC Connection

1.

2.

Insert the USB end of the Technicians Cable ‘into an available
USB port on your PC.

Insert the USB-TK Thumb Drive into another available USByport
on your PC.

The USB-TK Thumb Drive is configured to auto-run and display
the Main Menu screen (Figure 3)

From the Main Menu screen, click on the Utilities button to view
the Utilities Menu (Figure 8)

From the Utilities Menu, click on USB Drivers to open Windows
Explorer

From Windows Explorer, double-click on the file. CDM20600
After double-clicking on CDM20600, the USB driver install process
will begin.

At the end of the installation process, the USB Technicians Cable
is ready to be connected to a controller.

Lx5 Controller Connection

1.

SEN

To ensure proper communication with LPPK ensure that only dip
switch 4 is in the “On” position (switch 7 or 8 may also'be ON for
addressing). To activate changes to switch settings the controller
must be power cycled.*

Remove the EIA-485 terminal block to reveal EIA-485 port.
Connect the LPPK cable to the EIA-485 port on the controller.
(Figure 9)

On the Connect screen, select the Comm Port of the PC connected
to the controller. (Figure 10)

Enter address of controller and select “Read This Address”.
LPPK will try to establish communication with this controllermif
communication is established the controller address and its
software version will be displayed. Or select “Scan Address” if you
don’t know the Controller address.*

Click on OK to connect to the controller andsselect OK-when
prompted to read controller database.

If communication is not established, verify you have the correct
address and communication port selected.

* Refer to Lx5 Hardware Users Guide for additional dip switch setting and controller addressing instructions.

www.BRTint.com : 800-241-9173

User Guide

(Figure 9)

‘-ﬁ‘ Connect

Current status: I

New status: |piogramming an M08 Version 5.00+ at address 1.

Program an online device

Address: Read This Address ]

| Untested Address |

Scan Addresses I

| o I

Comm Port
Q Offline
O com1
O com2
© CoM3
O Ccom4

O Int

[ This is the curent device type, version and address.

(Figure 10)
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1. Onthe Connect screen, select the Comm Port of the
to the controller.

2. Enter the address of the controller and
Address” or select “Scan Addresses”. LPPK w
communication with this lighting control panel or s
1-255 and list all controllers on this network.

3. Make sure the address of the controller is in the fi
address” box and then click OK to connect to the ¢ li
OK when prompted to read the controller database

4. If communication is not established, verify you hav
correct communication port.

Installation : Configuring a Database Online or Offli_

A database can be configured while connected to the controller or
offline. To configure a database while connected to a con
the instructions to connect to a controller listed above.

1. To configure a database offline select “Off
Communication Port during start-up. (Figure 11)
2. Select the desired controller address in the box labe
for Address”. Then select the type and software versio

programmed in the box labeled “Program for product”.
3. Select OK. m

4. The LPPK main screen will be displayed.

Current status: |

Program for an offline device
Program for address: -
Program for product: IMXOB Version 5.00+ ;l

User Guide

New status: IOfﬂine programming an MX08 Version 5.00+ at address 1.
Comm Port
® Offline
O CcoM1
O coM2
O coM3

o | Q cons

o}

(Figure 11)
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Getting Started : Creating a Controller Configuration Databa

Overall Concept

uts utilizing a grouping method. Inputs (switches,
ith various settings. The input and settings are assigned control
ighting circuits). Therefore input commands and configurations

The essential function of the LPPK software is to
occupancy sensors, light level sensors, etc) are configu
of a group. Each group contains outputs (relays and related
are applied to outputs through groups.

Inputs Outputs

Standard Switches
Digi-Touch Switches

Occupancy Senors
Light Level Senors _
Building Automation System Commands

LPPK Groups

Relays and Associated Circuits

!

Define the relationship nputs and Outputs

Concept in Practice
Input > L er p

Output

Input —|

Input J

Output

— Output

Input

> Output

— Output

= Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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Getting Started : LPPK Main Screen

Developing a Controller Configuration

Main Screen. All functions and features are acces

Database with L

assigni

puts to outputs through groups) begins on the
(Figure 12)

Flle Device Input Group Other About

Status:0ffline  PortN/A

Communications and Device Status

Address:1

Address 1
Inputs
Relaps

Flash Dural

On Time
After Flash 10:00  80:00

Flash Off Time |0.5 v

Kl

~ Type
ESIT| |MomentayOn -~ |
2 | |Momentary On~ ~| || [
3 | IMomenlary On ;I ™
A |MomentayOn |
5 | IMomenta:y On LI
6 | |Momenta:9 On L‘
| |Momentary On |
8| |MomentayOn |
9 | |Momentary On |
10 | |Momentaty On ;I

mm:ss 00:10to

mally
lozed

ol

4

0+ EPROM:NZA EEPROM:N/A |

Relays
Refresh

IEIFF 'I mins

Period
00:00 to 18:00 Energize 'ﬁ
Duration iy 3l [

— Timer -~ Flash -

(R
(3
Os
14
s
Os
az
Os
O9
10

0.60

Setup

28 s
_l

WARNING: Modifying the

echavior and/or circuit damage!

Helpful navigation labels appear at t
your cusor passes over features.

www.BRTint.com : 800-241-9173 |

creen as
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Getting Started : Opening a File

1. Select Tool Bar File > Open or Open Names.
2. File > Open provides the capability to open a

. (Figu
suffix .Ipx is used for all Blue Ridge Controller
3. File > Open Names reads only .I[px name data
the screen.

4. Select the File you want to open.
5. Press “Open” to open the file.

Getting Started : Saving a File

-_—

Select Tool Bar File > Save.

2. File > Save provides the capability to save the current information
as an .Ipx file. The name can be up to eight

(Figure 15)

3. “File Description” provides the capability t
content such as “North Wing Electrical Closet” or “Fifth Floor

Lighting”, etc.
4. Press “Save” to save the file.

www.BRTint.com : 800-241-9173 |

VL

:e lnp Grou

| Brochure
j Demo_Kit

| FlexNet

Look in: Documents
| BAS_Integration_Diagram
| Commercial_Usage_Graph

| Document_Temp_Development

 ——]

L Midori
.H Native_Relay_Panels

~| - BekEr

| Hi-Lo_Bay
| IMMIX_Sample

Fiename: |

-

Fies of type:  [LPPK Data Files

Iii
=l Cocal |

rFile I
Address

File Description

Product

| I— —

Version

Date

r—r

Time

Look in: [ | ) Documents

|| BAS Integration_Diagram
| Brochure
. Commercial_Usage_Graph
M Demo_Kit
|, Document_Temp_Development
). FlexNet

L s——

- e®mEr

| Hi-Lo_Bay

L IMMIX_Sample
s

L micresoft

. Midori

] Native_Relay_Panels

Other About
Open " Addiess2  TpeMXBO0  Versin5.00 EPROM.OK EEPROM.OK |
Open Names
o ~ Flash Durati Timer D Relays
OnTime mmss 00:10to hhmm Refresh )
print AltesFlssh 10:00 6000 | | 1) 01:00 Peio |OFF | mns
: 2) 0200 00:00t018:00 i
E ) Flsh O Time [05 <] secs 3: 0300 o 004 ] secs
~Input # - N Type Normally | ~Assigned grou Timer - -Flash-
fmtellm = Ope Gired || By name or mber 0,60 Setup]|
(= [Momentayon — ~[|| & O ||] Z0R s |p=l|or
2 [Monertayon =@ O ||[ ~[2Rl s b =||oe
3 [MomentayOn =] o ~IER s =|os
4 [Momertay0n =] o 2 | K0 S 3 | =R
5 [Momentayon— ~||| & O || ZIEILIIU_H Os
6 [Momentayon— ~||| B O || ;]E.il[u_z Os
7 [Monenayon =] @ OO || | | e f
8 [Momentayon — ~[|| & O ||] IR s l|p=]|Oe
s [Momertayon =]||@ O ||f SR s P =|os
= 1] ||| Momenapon 1| @O0 ||] =100 s (o =]||D 1o
Connected to and programming for an MX80 V5,00 at address 2.
(Figure 13)

(Figure 14)

3

File name: |

Save I

r File Information

Fies of type: [LPPK Data Fies

;l Cancel

Address

File Description

Product

[ | [ [ —

Wersion

Date

Time

N
0
O

(Figure 15)
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Inputs : Number of Inputs

The number of inputs represents the number of switchesypoccupancyssensors, etc. connected to the lighting controller.

1. Select the number of inputs that will be utilized by typing in @ number between 1 and 120 in the box labeled “Inputs”.
(Figure 16)

2. Select Tool Bar File > Save to save data to .Ipx file

3. Select Tool Bar Device > Write, to save data to the controllermemory.

Inputs : Naming Inputs for .Ipx File

Each input can have a name in addition to a number. Input names are only saved to a disk as .Ipx file. All other panel
configuration data is saved to both the disk and the panel’s processor.

1. To automatically name the inputs as Input 1, Input2;etcaselect-ToolBar Input > Create Default Names for All > As Input
N.

2. To automatically name the inputs with the name of the group'it controls select Tool Bar Input > Create Default Name for
All > Copy Name From Assigned Group.

3. To individually assign a name to an input type in the desired name of each input in the box labeled “Name”. (Figure 16)
4. Repeat for each input.
5. Select Tool Bar File > Save to save data to .Ipx file./Input names are never saved to the controller memory.
pRTr—— | - s
File Device Input Group Other About \ 4
Communications and Device Status
Status:0ffline  PortN/A Address1 Type:MX08 Version:5.00+ EPROM:N/A EEPROM:N/A I
Flash Durations Timer Durations Relays
OnTime mmss 00:10to hbzmm Refresh .
After Flash 10:00 60:00 1) 01:00 Period IUFF vl mins
) 2] 02:00 00:00to 18:00 Energize
Flash Off Time |0.5 v | secs 3) 0300 Discrag IEI.IJ4E vI secs
— Input # - Name Type —MNormally - — Assigned group———————~ Timer -~ Flash -
Open Clozed || Byname or number  0.60  Setup
a1 | Momentary On ﬂ | L ﬂ 1 |:|"L _|S IO ﬂ On
2| Momentary On ;I O | LI 2 I:A _|5 I0 LI 02
3| Momentary On ;I O l ,:,I 3 I:A _IS I0 LI Os
4 | IMomentary On vl | I '] _lS IU :I' 04
5| Momentary On - = ||| B O I ’I E@ S I IU :I' Os
6| IMomenlary On LI O | "’I _IS ID :]' Os
7| Momentary On ;l O | .ZJ 7 Iil“ _IS IO _'.I Oz
8| Momentary On vI M O I LI 8 I:IA _lS IU LI Os
9| Momentary On \'I O I LI 9 I:A _IS I0 LI Os
=) O [Momemayon (| & O |[F ~][10f8] s J|[o <]||O10
o
WARNING: Modifying these values may result in erratic behavior and/or circuit damage!
(Figure 16)

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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Inputs : Types

Maintained inputs require the input be maintained to acti the ou

Momentary On inputs require a momentary closur . It also requires a separate input be assigned as

a Momentary Off input to deactivate the output.
Momentary Off inputs require a momentary closure to deactivate an output. It also requires a separate input be assigned
as a Momentary On input to activate the output.

> of the output. This type of input requires only one
he input device to be in a location where the lights

Momentary On/Off inputs require a momentary closure
input to perform both ON and OFF control of an output.
are within visual contact.

ions that require timers for automatic shutoff of lighting.
om. One input is assigned to the 1/3 level output

Linked On inputs are designed for multi-level lighting control
A typical application is 1/3, 2/3 and 3/3 lighting | i

and a second input is assigned to the 2/3 level ou tional inputs are assigned as Momentary Off inputs
for the 1/3 and 2/3 outputs. Activating the 1/3 lig n the respective output and begin its timer. Once
the timer has expired the 1/3 light level output will flash to warn the occupants that the lights are about to turn off. Once the
lights flash the two switches, 1/3 and 2/3, are linked as on switch can be activated to reinitialize the timer for the
1/3 lighting level. Immediately after either switch is acti hes are automatically un-linked and return to their
independent state until another flash warning occurs. e a user may accidentally activate the wrong level
switch causing frustration for the user.

State Change inputs are designed for use with maintai hes in retrofit applications. A change of state will

toggle the state of the associated output.

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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Inputs : Assigning Input Types

1. To automatically assign all inputs to the same type t Tool put > Set All As Type > Select the desired type. All
inputs will be assigned this type.

2. Toindividually assign input types select the inp ctly next to the input number in the column labeled
“Type”. (Figure 17)
Repeat for each input.

Select Tool Bar File > Save to save data to .Ipx file
Select Tool Bar Device > Write, to save data to the

ok w

" LP ramming | ).

File Device Input Group Other About

Communications and Device Status

Status:0ffline  PortN/A Address1 Type:MX08 Version:5.00+ EPROM:N/A EEPROM:N/A |
— = r Flash Durations Relays
Address 1 OnTime mm:ss Refresh .
After Flash 10:00 Period IUFF 'I mins
Inptas 00:00 to 18:00 i
Relays Flash O Tive [0.5)5 . : ; Eneroze o 04t ] secs
~Input # - Name — Type - A ed group————— Timer |~ Flash -
: 5 0.60 Setup
a1 |Momentary On | _IS IU j' On
2 IMnmenla:y On ;I _IS IU j' 02
3 lMomenla:y On ;I IU vl 13
4 IMomentaiy On IU vl 4
5 |Momenla:y On IO vl s
6 |Momenta:9 On IO vl s
7 IMnmenlaiy On IU vI oz
8 IMomemary On IU vI s
9 IU vl 9
~| 10 EREE =R

WARNING: Modifying thest es avior and/or circuit damage!

(Figure 17)

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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Inputs : Polarity

Each input can be assigned a normally open or normall
with varied switch and controller polarity.*

1. To automatically assign all inputs to the same p
Type.

2. Toindividually set polarity utilize the column entitled “No

3. Select Tool Bar File > Save to save data to .Ipx file

4. Select Tool Bar Device > Write, to save data to the .

”. (Figure 18)

This allows LPPK to properly read input commands

r Input > Set Polarity For All To > Select the Desired

User Guide

ogramming Kit V5.1 ===
File Device Input Group Other About .
Communications and Device Status —
Status:0ffline PortN/A Addressi1 Type: 0+ EPROM:NZA EEPROM:N/A |

- - r Flash Durations Durations Relays
; : hh:mm
Address 1 OnTime mmss 00:10to Refresh .
After Flash 10:00 6000 01:00 Perod |OFF x| mins
Inputs 00:00 to 18:00 ;
Fielays Flash Off Time [05 « : : Erer0ze o 04t ] secs
%
~Input # - Name ~Type @ As d group —Timer - ~Flash -
B ornumber 0.60  Setup
(L) 1 | IMnmenla:y On ;I IU vl o1
2 | IMomenlaly On LI || IU vl 02
3 | lMomenla:y On ;I v IU vl 13
4 | |Momenta:y On zl 1 Iﬂ vI 14
5| |Mnmentary On LI Il G ﬁ IU vl s
6 | |Momenta:9 On IO vl s
7 | IMnmentaiy On 4 ] IU 'I oz
8 | IMomenIa:y On |m| IU vl s
9 | lMomenlaiy On IEI vl Os9
LI 10' |Momentary On | m i IO vl 110

WARNING: Modifying th avior and/or circuit damage!

es may result in e

* Refer to the USBTK Tech Note and Lx5 Hardware User Guide for additional information.

www.BRTint.com : 800-241-9173 |
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An input’s timer represents the amount of time the assigned group willisremain ON after the input is activated. (1 minute to

18 hours)

1. Type in the duration of the timer in the boxes labeled “Timer Durations 1, 2 and 3”. The first two places are for hours and
the second two places for minutes. (Figure 19)

2. Select Tool Bar File > Save to save data to .Ipx file

3. Select Tool Bar Device > Write, to save data to the controller memory.

Inputs : Assign a Timer to an Input

1. To automatically assign all inputs to the same timer select Tool Bar Input > Set All For Timer > Select the Desired Timer.
To individually set timers, enter timer duration between 1 and 3 in the box labeled “Timer” or scroll down to the desired
timer. Entering “0” will deactivate the timer features(Figure:19)

Repeat for each input.

o s w

Select Tool Bar File > Save to save data to .Ipxfile
Select Tool Bar Device > Write, to save data to the controller memory.

|

%} LP Programming Kit V5.1 u CX]
File Device Input Group Other About A\ A
Communications and Device Status
Status:0ffline  PortN/A Address1 Type:MX08 Version:5.00+ EPROM:N/A EEPROM:N/A I
r = r Flash Durations Timer Durations -Relays
Add 1 OnTi mm:ss Q010 & hh:mm Refresh :
|n":sn: 6@y 1.120 after Flash 1000 6000 | | 1) 01:00 Peiiod |OFF | mins
p - ‘ 2) 0200 00:00t018:00 |§ Energice
Relays ‘ B 1.8 Flash Off Time |0.5 +| secs 3) 0300 Disaten IU-U4E "I secs
—Input # - Name —Type —-Nm-a-r —Assigned group Flash -
Open Clozed || Byname or number  0.60  Setup
=1 1 | IMomenlary On ﬂ | L ﬂ 1 IEIA il IO ﬂ 0
2| IMnmenlary On ;I O | LI 2 I:A il I0 LI 02
3| IMomenlary On ;I O l ,:,I 3 I:A il I0 LI 0s
4 | IMomentary On vl | I 'I il IU :I' O4
5| |Momentaw On > |[ & O I ’I E@ il Os
6| IMomenlary On LI O | "’I il ID_E Os
7| IMomenlary On ;l O I_ .ZJ 7 Iil“ il IO Oz
8| IMomemary On vI M O I LI 8 I:IA il IU Os
9| IMnmenlary On \'I O I LI 3 I:A il I0 Os
L] 10' IMomentary On vl O | LI mlil il IU 1o

WARNING: Modifying these values may result in erratic behavior and/or circuit damage!

www.BRTint.com : 800-241-9173
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(Figure 19)
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Inputs : Flash Warning (Flash Before Off)

Applying this setting to an input will schedule a mome

expiration and lighting shutoff.

1. To automatically assign all inputs the ability to *
Flash. All inputs will be assigned this selection.

N

located to the right of the box. (Figure 20)

To deactivate the flash warning uncheck the box.
Repeat for all inputs.

Select Tool Bar File > Save to save data to .Ipx file
Select Tool Bar Device > Write, to save data to the

ook w

" LF Frogramming KIt vo.]

File Device Input Group Other About

To individually set Flash, click on the box labeled “Fla

Communications and Device Status

Status:0ffline  PortN/A Address1 Type:MX08 Version:5.00+ EPROM:N/A EEPROM:N/A |
— = r Flash Durations Relays
Address 1 OnTime mm:ss Refresh .
N After Flash 10:00 Period IUFF 'I mins
Inptas 00:00 to 18:00 i
Relays Flash O Tive [0.5)5 : ; Eneroze o 04t ] secs
~Input # - Name —Type ———————~ Timer {  Flash -
0.60 Setup
=1 | |Momentary On | s | IU 'l On
2| IMnmenla:y On ;I S I IU vl | 2
3 | lMomenla:y On ;I IU vl 13
4 | IMomentaiy On IU j' O4
5 | |Momenla:y On IO vl s
6 | |Momenta:9 On IO vl s
7 | IMnmenlaiy On IU vI oz
8 | IMomemary On IU vI s
9 | anmenlaiy 0 IU vl O9
] 10 | |Momenta:y On Iﬂ 'I 10

www.BRTint.com : 800-241-9173 | 2ie Fdae Technologies®

avior and/or circuit damage!

© 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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assigned output to warn of the timer’s imminent

, select Tool Bar Input > Set All For > Flash or No

able the flash warning feature. The input number is

(Figure 20)
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Inputs : On-time After Flash

User Guide
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This is the length of time the input’s assigned group remains ON afterthe flash warning occurs. (10 seconds to 60 minutes)

1. In the area labeled “Flash Durations” there is a box labeled “On-Time After Flash”. (Figure 21)
2. Set the length of time (minutes and seconds).

3. Select Tool Bar File > Save to save data to .lpx file
4. Select Tool Bar Device > Write, to save data to the controllei;memory.

Inputs : Flash Off-time

This is the length of time the input’s assigned group switches OFF creating the flash warning. (factory set for .5 seconds)

1. In the area labeled “Flash Durations” there is a drop down box labeled “Flash Off Time”.

2. Select Tool Bar File > Save to save data to .Ipxfile
3. Select Tool Bar Device > Write, to save data to the controller memory.

%} LP Programming Kit V5.1 u B (3]
File Device Input Group Other About A\ A
Communications and Device Status
Status:0ffline  PortN/A Address1 Type:MX08 Version:5.00+ EPROM:N/A EEPROM:N/A |
P——
r —{| — Flash Durations ~Timer Durations Relays
Add 1 OnTime mmss 010K hh:mm Refresh .
In":: A alter Flash 10:00 60:00 | |§ 1) 01:00 Perod |OFF = mins
P e 1- ‘ 2) 0200 0000101800 || Energie
Relays & 1.8 Flash Off Time [0.5 v secs 3) 0300 Dot |l1lJ4Ev| secs
—Input # - Name —Type ~m~ —Assigned group — Timer - - Flash
Open Clozed || Byname or number  0.60  Setup
=1 '|| IMomenlaryUn ﬂ | l¥ ﬂ 1 Ii‘A il IO ﬂ 0
2| IMnmenlary On ;I M O I LI 2 I:A il I0 LI 02
3| IMomenlary On j O l ,:J 3 I:A il I0 _'j Os
4 | IMomentary On vl | I 'I i’ IE 04
5| |Momentaw On > |[ & O I ’I il IGI s
6| IMomenlary On LI O | "I il ID_E Os
7| IMomenlary On ;l O |_ _'J 7 |:|A iJ IO _'J Oz
8| |Momenlary On \'I M O I LI 8 I:IA il IU LI Os
9| IMnmenlary On \"I O I LI 9 I:A il I0 LI Os
L‘ 1[I| IMomentaryDn \vl O | LI wl:A il IU LI 1o

WARNING: Modifying these values may result in erratic behavior and/or circuit damage!

www.BRTint.com : 800-241-9173

I Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01

(Figure 21)




Outputs : Number of Outputs

This is the number of relays incorporated.

1. Select the number of outputs that will be utiliz
(Figure 22)

2. Select Tool Bar File > Save to save data to .Ipx file

3

Select Tool Bar Device > Write to save data to the contrIeIory

S 1

Frogramming Kit

evice Input Group Other About

Communications and Device Status
Status:Offline  Port:N/A Addresss1 Type:MX08 Version:5.00+ EPROM:NZA EEPROM:N/A |

Flash Durations

= Relays
Address 1 OnTime mmss QO Refresh .
After Flash 10:00 B Period IEIFF 'I mins
Inputs 16 1.120 00:00 to 18:00 )
Relaps Flash Off Time [0.5 + : ' ENEI02e 0 04E ] secs
~Input # - Name — Type ed group———~ Timer - ~ Flash
eornumber 0.60  Setup
a0 | | anmentaty On ;‘ = IU vl O
2 | I IMnmentaly On ;I IU vl 0z
3 | I lMomentary On ;] IU vl 3
4 | | IMomentaly On IU vl 4
5| I |Momentavy On IO vl s
Gl | |Momenta|y On IU vl s
7 | | |Murnenta|y On IU vl az
8 | I IMnmentaly On IU vl s
9 | | IMnmentaly On IU vl O9
;l 10 | | |Mom|=.'rttawI On IU vl 110

WARNING: Modifying the: avior and/or circuit damage!

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
www.BRTint.com : 800-241-9173 | ° ° ° J °
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er between 1 and 60 in the field labeled “Relays”.

(Figure 22)
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Outputs : Refresh Period

Refresh is a pulsing function intended to extend operationsof worn-outrelays."

arwbd=

Outputs : Energize Duration

In the area labeled “Relays” there is a drop down box entitled “Refresh Period.” (Figure 23)
To set an output refresh rate select a time between 3-30 minutes from the drop down box.
To deactivate this feature select OFF from the drop l[down box.

Select Tool Bar File > Save to save data to .Ipx file
Select Tool Bar Device > Write, to save data to the controller memory.

This setting regulates the length of time between the ON/OEF Refresh pulse.

1. Inthe area labeled “Relays” there is a drop downsboxilabeled:“Energize Duration”.
2. The output energize duration is factory set for 0.072 seconds. (There should be no need to change this value.)
3. Select Tool Bar File > Save to save data to .Ipxfile
4. Select Tool Bar Device > Write, to save data to the controller memory.

User Guide
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4 LP Programming Kit V5.1 _ [&] =]
File Device Input Group Other About | |
Communications and Device Status
Status:Offline  PortN/A Address1 Tupe:MX08 Version:5.00+ EPROM:NZA EEPROM:N/A ]
= —  Flash Durations Timer Durations Relays
; : y hh:mm
Add 1 OnT mm:ss 00:10k Refresh :
In"zst: ‘ 1.120 Aﬂr;r II’EZh 10:00 60:00 ’ 1) 01:00 ‘Pesiod [0FF ] mins
puts [ 16| 1- ‘ 200200 00:00t018:00 || Energie
Relays B% 1.8 Flash Off Time (0.5 +| secs ) 0300 Deeainn |I1EI4E vl secs
~Input # - Name ~Type ~Normally | ~Assigned group ~Timer | Flash|
Open Closed || By name of number 0.60  Setup
=l 1 | |Momentar_v On L' (| l LI 1 A:i il IU LI ()
2| |Mnmentary on ~| O I L =2 5“ il I'J :Iv 02
3| IMomentary On LI O | LI 3 A:i _IS ID :I' 0s
4'| [Momentaw On — ~| || M [ I ':I _lS IO :I' 04
5| IMomentary On ;l M O ' 'l E@ _lS IU :I' Os
Bl IMomentary On LI M O 'I _IS ID :Iv Os
7| |Momentar_v On 'I D I lJ 7 A:i _SJ IU j Oz
3| |Mnmentary DLEI M O I LI 8 I:iA il IU LI Os
9| |Momentary On LI O | LI 9 A:i S I IlJ :I' Os
| 10' anmentaryDn J;] M O I ~||10 Lii‘ S I IU 'I 10
WARNING: Modifying these values may result in erratic behavior and/or circuit damage!
(Figure 23)

NOTE

" To prevent damage to equipment, limit Refresh usage to Qwik / Retrofit Kits 3 or 5 .

www.BRTint.com : 800-241-9173
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Group Assignments : Naming Groups

Naming groups is the first step to establishing the relation
Database. Naming may be used to organize the

ts and outputs in the LPPK Controller Configuration
lication such as “1st Floor Conference Room”.

1. Under the column heading labeled “Assigned
Bar Group > Setup.

The Group Setup screen should appear. (Figure 24)
Select the desired Group between 1-60, to be name
In the box next to the Group number type up to 15
Repeat for each group.

Select Tool Bar File > Save to save data to .Ipx file
Select Tool Bar Device > Write, to save data to the

". This can also be accomplished by selecting Tool

e the output.

Nooabkowd

()
g supergroups:
"Group Type | [ Relays included in group
Nomal® 15 EPROM:N/A EEPROM:NZ/A |
Super O 2 Ins Relays
3
= . Refresh :
Maintained Input { =
amPnlo':?ty n;‘ ;:: Period |OFF mins
None 00 to 18:00 Energize
O B Dunstan |0.04€ x| secs
e I
On/0KO 8 lgroup — Timer - - Flash -
Serial on priority [X umber 0..60 I Setup
Flash before off [ _S_J [0 ~|((O01
S 0 vI |7
: s [{[o~]||O03
4 IMomantary On S 0 'I 4
5 |Momentary On S_l |U ﬂ 0s
6 IMomentary On & S 0 "I s
7 IMomentary On 7 S 0 vI |
8 IMomenlary On 8 S 0 vI Os
9 IMomentary On 9 S 0 vI s
~| 10 [Momentary On 10 s [Jjo ~]||O010
WARNING: Modifying the avior and/or circuit damage!

(Figure 24)

= Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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Group Assignments : Inputs

The input and its configurations are then assigned to a
assigned to the group entitled “1st Floor Confere

le, inputs (switches) in the conference room are

roup the input will be controlling. If you do not know
r between 1 and 60 under the column labeled “0..60". (Figure

1. Under the column labeled “Assigned Group” sel
the Group Name then type in or select the group n
25)

Repeat for all inputs.

Select Tool Bar File > Save to save data to .Ipx file
Select Tool Bar Device > Write, to save data to the

PoDd

ming ]

File Device Input Group Other About

Communications and Device Status
Status:Offline  Port:N/A AddressT Tvpe:MX08

Version:5.00+ EPROM:N/A EEPROM:N/A |

- -1 rFlash Durations Relays
i FUIE, fa ¢ et 77 =] i
Relays Flash O Time [0.5 « Enei0ize [0 04 v secs
~Input # - Name — Type G Timer -~ Flash
=2 1 | I IMnmentaly On LI 01
2 | I IMumentaly On ;I |
3 | | lMomentary On j [
4 | | IMomentaly On 4
5| I IMomentaw On Os
6 | | IMomentaw On s
7 | | |Mumentaly On az
8 | I IMnmentaly On Os
9 | I lMumentaly On 9
A 1“| | | Momentary On 10

WARNING: Modifying the: avior and/or circuit damage!

(Figure 25)

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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Group Assignments : Outputs

The outputs are then included in the appropriate group.
conference room are included in the group entitled.*
relationship allowing the input control of all the out

tputs (relays and lighting circuits) in the
Room”. This completes configuration of the
roup.

User Guide

1. Under the column heading labeled “Assigned Grou lect “Setup”. This can also be accomplished by selecting Tool

Bar Group > Setup from the toolbar.
2. The Group Setup screen should appear. (Figure 26)
3. Select the desired Group between 1-60, to be crea
4. Once the Group number is selected, click on the ba
Select each respective box until all the desired out
labeled “Add All” to add all relays to the group, “Rem
that are not checked.
Repeat for each group.
Select Tool Bar File > Save to save data to .|
Select Tool Bar Device > Write, to save data

No o

=I 'I is assigned to the following i B
It is included in the following supergroup [:@
Group Type " Relays included in group
Notmal @ 1% EPROM:N/A EEPROM:N/A |
Super O 2r- Ins Relays
3
R Refresh :
Maintained Input : =
amP‘:ilo':?ty n;l ;E Period |OFF INILES
Hooe 00 to 18:00 Enerqi
O 8 Dunstan |0.04€ x| secs
o O nr
00O 8 laroup — Timer |~ Flash -
Serial on priority [X umber  0..60 I Setup
Flash before off il 0 ~|(|O1
S 0 - I ]2
. | emeii{=E
4 [Momentary On S 0 vl 4
5 [Momenlary On 3 5§ S_| [U EI Os
6 lMomentary On E S 0 vI s
7 ’Momentary On 7 S IU Ll Oz
8 [Momentary On 8 S 0 vI s
9 [Momentary On 9 S 0 vI s
_vJ 10 ’Momentaty On 10 S 0 vI 110
WARNING: Modifying the avior and/or circuit damage!

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
www.BRTint.com : 800-241-9173 | ° ° ° J °

ssigned to this group. There are buttons to the left
all from the group and “Invert” to select the outputs

(Figure 26)
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Additional Features : Serial On Priority

This setting allows BAS ON commands priority over in S.

1. Under the column heading labeled “Assigned
Bar Group > Setup.

User Guide
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. This can also be accomplished by selecting Tool

2. The “Group Setup” screen should appear. (Figure

3. To activate this feature click on the box in the lower left ha orner of the screen labeled “Serial On Priority”. An “X” will
appear in this box to indicate the feature is selected.

4. Select Tool Bar File > Save to save data to .Ipx file

5. Select Tool Bar Device > Write, to save data to the

Additional Features : Serial On Priority Flash Warning (Flash B

This setting incorporates a flash warning for BAS

1. To activate this feature click on the box in the
appear in this box to indicate the feature is selected.

2. Select File > Save to save data to .Ipx file

3. Select Device > Write, to save data to the controller

Additional Features : Maintained Input Priority

*

This setting is typically utilized for fire alarm, security, or eme transfer switch (ETS) override operations.

1. In the box titled “Maintained Input Priority” select eitt Off, or On/Off.
2. Select Tool Bar File > Save to save data to .Ipx file
3. Select Tool Bar Device > Write, to save data to the

Group

It is included in the fol

Group Type | [ Relays included
Nomal @ 1%

Super O

Maintained Input |
Priority
None @

onO
o O
On/0ff O

Serial on priority %
Flash before off [~

* Refer to USBTK Tech Note for additional information.

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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—of the screen labeled “Flash before off”. An “X” will

(Figure 27)
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Additional Features : Assigning Groups to Super Groups

Super Groups allow application of an input’s group setti
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1. Under the column heading labeled “Assigned . This can also be accomplished by selecting Tool
Bar Group > Setup from the toolbar.

2. Select the desired Group number between 1-60, to eated or modified.

3. Once the Group number is selected, click on the circle i oup Type” area labeled “Super”. The numbers next to
the boxes represent the groups included in the Supe group that matches the Super group number will be
grayed out because it cannot be assigned to the S e 28)

4. Select the desired groups to be included in the Sup ing the respective box.

5. Repeat until desired Super Groups are defined.

6. Select Tool Bar File > Save to save data to .Ipx file

7.

Supelgloup:D.=lﬁ i. 3

It is included in the foll v
" Group Type | [ Groups included
Nomal O - 1 51
Super @ 2 520 Add all |
3 53
" Maintained Input | 4 s Remove all |
Priority
b oL i Invert
O 6 56 N
ile} 7 27 @[ 4 s
o =C
Serial on priority [~ ar- 591

100

Flash before off [~

= Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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(Figure 28)
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Additional Features : Special Options
Option 1 : N/A

Option 2 : N/A

Option 3 : When checked, this option changes all inputs
Off/On” - when flash warning is enabled.

Option 4 : Future Use
Option 5 : Future Use

Group 1> Timer 1, Group 2 > Timer 2, Group 3 > Timer 3

switches in a panel. Examples are classrooms or offices th

timer after hours."*

1. Select Tool Bar Other > Special Options

2. Special Options Screen will appear (Figure 29)

3. Choose desired options 7 ; I

4. Select Tool Bar File > Save to save data to .Ipx file | (T Mo

5. Select Tool Bar Device > Write, to save data to the @ [ Option 2 [ Group 1 > Timer 1
] Flash Mode ] Group 2 -> Timer 2
[] Option 4 [] Group 3 -> Timer 3

User Guide
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that were “Momentary On/Off” to operate as “Momentary On/

rovides the capability to overide all timer dependant
a switch without a timer during the day and utilize the

(Figure 29)

"Be sure groups 1, 2, and 3 do not have r

AN

hese options are selected.

BAS Command Switch Timer State

Panel X, Group 1 On  All switches in Panel X with nd as if there
is no timer

Panel X, Group 1 Off  All switches in Panel w respond to
Timer 1

Panel X, Group 2 On  All switches in Panel X wit will respond as if there
is no timer

Panel X, Group 2 Off  All switches in Panel X ow respond to
Timer 2

Panel X, Group 3 On  All switches in Panel )nd as if there
is no timer

Panel X, Group 3 Off  All switches in Panel respond to
Timer 3

On Switch is Activated

Lights  will until
command off

Lights will stay on for duration
of Timer 1 then turn off
Lights will stay on
command off

Lights will stay on for duration
of Timer 2 then turn off
Lights will stay on
command off

Lights will stay on for duration
of Timer 3 then turn off

stay on

until

until

* Refer to USBTK Tech Note for additional information.

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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Additional Features : Setting LMB Controller Address

This feature allows you to remotely alter the controller’s

1. Connect to LMB Controller.

2. Double click on the address box. The “Address

3. Enter the new address and click ‘Change’.

3@ LP Programming Kit VS.I
File Device Input Group Other

Communications and Device Status
Status:Offline PortN/A

Address:

appear. (Figure 30)

y Feature - Only available on LMB)

EEPROM:N/A |

Address 1

Flash D
=.I On Time
After Flash

Relays

Inputs 15|i" 1.120
3@ 1.8

mm:ss
10:00

—Input # - Name

— Type

a1

IMomenlary On

IMomenlary On

IMomentary On

IMamentary On

|Momentary On

|Momentary On

IMomentary On

IMomentaty On

IMomenlary On

IMomentary On

Py

Refresh
Period

Energize

Do 0.04€ vl secs

OFF | mins

0.60 Setup

[ Bs|

& or number

— Timer -~ Flash

a1

(3
s

4

Os
Os

WARNING: Modifying the

www.BRTint.com : 800-241-9173

Oz

Os

Os
110

[0l s |

avior and/or circuit damage!

| Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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(Figure 30)




Additional Features : Write Database to Controller

This allows writing a database (in part or whole) from yoursPC to the
controller.

1.

Select Tool Bar Device > Write

Select Header if header information is to be written to'a selected
controller. Header information includes all the global _controller
data such as “inputs”, “relays”, “on-time after flash”, “flash off time”,
“switch timer durations”, “relay refresh rate” and “relay energize
duration”. (Figure 31)

Select Input Configuration if input configurations are to be written to
a selected controller. Input Configurations includes finput names/
numbers”, “types”, “timers”, “flash”, and “input polarity?.

Select Group Information if group information is to be written
to a selected controller. Group information_includes_all_group
information listed in the “Group Setup” screen.

Select the number of groups to be written to a selected controller.
(This information takes the longest time to write.)

Select “Write” to begin writing to controller.

Additional Features : Read Controller Database

This allows reading an existing database from the controller.

1.

Select Device > Read

Additional Features : Print Controller Database

We recommend you print a copy of the controller data for your files.

1.

W

-

Select Tool Bar File > Print

Select the desired number of groups between 1 and 60. (Figure
33)

Select “Print” to print desired groups.

Select “Cancel” to cancel print selection and returnto the “Main
Screen”.

User Guide
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".W Write Options

iHeader [Flash, Timers, Felays, ele.}
Input Configurations
Group Information

Number of groups ta wiite: m%

Write I LCancel I

(Figure 31)
-|Eloup7maintained priority | [LRE07 |
C | |
~ Resp Time
Average: [ 39 ms / Cancel
Max Allowed: ms st Speed
(Figure 32)
% print (=8 {oh =)

Using default printer. Select and setup with 'Print Manager'.
Number of groups to print:

Cancel |

(Figure 33)

As information is being written or read a screen appears to display the process. (Figure 32)

The box to the left of entitled “Command”and to the left entitled “Response”, displays the information being
communicated. The box to the right displays theractual protocol commands.
The “Response Time” with “Relative Speed” indicator will reflect system communication speed.

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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Diagnostics : Communication and Device Status

Status
The Status box displays either online or offline programming. If online is displayed then your computer is currently connected
to a controller. (Figure 34)

Port
The computer USB port will be displayed in this box if you have selected online programming. Port is not applicable with
offline programming.

Address
The address is the address of the controller you selected in online or offline setup.

EPROM
This displays the status (OK or Error) of the controllers EPROM which contains the controller’s software. This is not applicable
for offline programming and newer controllers.

EEPROM
This displays the status (OK or Error) of the controller’s non-volatile, EEPROM which contains the controller database. This
is not applicable for offline programming.

|

Eral Programming Kit V5.1 u Xl
File Device Input Group Other About A\ 4
—————
Communications and Device Status
Status:Offline  Port:N/A Addresss1 Type:MX08 Version:5.00+ EPROM:NZA EEPROM:N/A ]
— -
r -1 r Flash Durations Timer 5utations Relays
Add 1 OnTime mmss OR300k hhimm Refresh ,
In'zst: 1.120 after Flash 10:00 6000 | | 1) 07:00 Peio |OFF =] mins
puts [ 16[] 1- ' 2) 0200 00:00t01800 || Energize
Relays ‘ B% 1.8 Flash Off Time |05 v| secs 3) 0300 Duration IU‘U4E 'I secs
— Input # - Name — Type —Mormally 1 - Assigned group———————— Timer -~ Flash -
Open Clozed | | By name or number  0.60  Setup
1= Il IMomenlaryUn LI O L ﬂu&li’ IO L’ On
2| |Mumenlary On LI O I LI 2 A:I il IO LI 02
3| IMomentaryDn LI U l ,:J Iilflil IO LI D 3
4| IMomentaryDn 'l ] l 'I il IG 04
5| [Momentary On > | I 'l il IU_ZI Os
6| IMomentaly On ;l O I "I il ID_Z Os
7| |Mnmentary On _'_I O I_ .ZJ 7 ‘:l i] IU _'.I Oz
sl IMomenlaryDn 'I E D I LI ﬁﬁlil IU L’ Os
9| IMumenlaryDn \'I (| I Lﬂililil IO LI Os
L‘ 1I]| IMnmentaryDn vl O | LI ‘ﬂ@lil IO LI O 10

WARNING: Modifying these values may result in erratic behavior and/or circuit damage!

(Figure 34)
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Diagnostics : View Current Input States

1. Select Tool Bar Group > View > Modify Current Sta
2. An Input Status screen will appear and conti

(Figure 35)

The boxes and numbers represent the input numbers.
will only display the “X” for the duration of the momentary cl

The area labeled “Analog Input” allows you to select n
proportion to 0-5VDC analog input signal. Controllers u ts.

1k 11
2K 12
3k 13
4 14
5K 15
6K 16
7 17X
8k 18[x
ar- 19/
10 200%

21
2K
23/
24[x
25
26X
27
28 %
29[
30 %

31 ¢
32/
33/
X
35
36X
37X
38
39
405

41K
2K
43
44X
45 [
4B %
47
48
49
50 %

[X Input is activated

82 92p 102[x 112
83 93p 103[x [13[x

54X 64

84X 94X 104[x 114[x
55X, 65 85 95M 105k 115

86X 96(X I106[X 116K
87 97X 107(x 117X
88k 98fx 108[x 118
89K 99X 109X 119K
0/ 100K 110X 120K

nput is not activated

Analog Input
Units @0 Y

1

[ 0 ]

o Un
Lo [0 [0 ]
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status for each input configured in the database.

” in the box indicates the input is activated. Momentary inputs

m 0-255 with which LPPK will display a value in
B controllers have five inputs)

(Figure 35)
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Diagnostics : View/Modify Current Output States

1. Select Tool Bar Group > View/Modify Current State

2. AGroup Status screen will appear and contin
(Figure 36)

3. To check the status of a Group, right-click once
bottom of the screen will display status information
to be in its current state.

4. To manually change the state of a Group, right-clic n
change.

ENENEMERNE Nz BE NE B2 NG B

Single click a group to chec to change its state.

Tum group1on | Tum group 1 off | n all groups off | [
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t status for each output configured in the database.

he desired Group status display. Text boxes at the
he current status of the group including what caused the group

Group status display. The State of the group will

(Figure 36)
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Diagnostics : Check Bad Relays/Circuits

This feature provides the capability to display the relays
in the correct state. Relays must be physically
feedback via auxiliary contact.

Bad relays are: 5 Do you want to clear Bad Relay information?

Yes No

1. Select Tool Bar Other > Check For Bad Relays.
2. LPPK will determine which relays are not in the correct
will list them in a dialog screen. (Figure 37)

Bad relay information is cleared.

=]

These relays may be malfunctioning and need replac
the relays will be required to clear this screen. If you do
bad relays then the same relay numbers will be displa
time you check bad relays. Be sure to reset the bad relays by sele
“YES”. If you want to keep the Bad Relay listin i
select this screen then select “NO”.

[-
?
o
O
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(Figure 37)
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Troubleshooting the Controller

for lat

Be sure to check the Blue Ridge website <www.BRTint. oubleshooting support.

Outputs Will Not Turn On
Verify power is connected to the controller. There should b illuminated.

Verify there is at least 24 VAC present to the seconda
Use a voltmeter to check the power.

r supplying power to the controller.

Check to see if Maintained input priority for the group t
Off Priority or Maintained On/Off Priority.

Verify that the output ribbon cable connector is p
Press the OVER push button to see if all the rel . ., then the output portion of the controller is operating

ding to control commands is not set to Maintained

properly.*

Verify that the connector to output (relay or Circuit brea seated.

Use LPPK to verify that the controller sees the inputs ¢ @ an alligator clip or shorting
wire to test.

Controller not communicating or Communication LED TX/ ot Blinki

Verify the LPPK cable or network cable is connected ¢
If you are using LPPK verify that the correct communic
Verify the controller is addressed properly.

Ensure that only dip switch 4 is in the “On” position (sw
switch settings the controller must be power cycled.

* Refer to Lx5 Hardware User Guide for explanation of controller hardware. o
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Worksheets : Switch Input Programming
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Worksheets : Group Programming
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AppLoader : Overview and Installation

AppLoader software allows field service personnel to re
Lx5 firmware utilizing the USB Tech Kit cable.

AppLoader performs two functions. First the sof
firmware to the controller in the form of Clipping (exten
files. Second AppLoader displays Modstat consisting of diagnostic
firmware and operational data.

1.

2.

BLUE
TECH

User Guide

Apploaderinstall
ApplodderUser Guide
Apploader Chippings

.clipping)

The USB-TK Thumb Drive is configured to auto-r

the Main Menu screen. (previously shown in Figure et

From the Main Menu screen, click on the AppLoa

view the AppLoader Menu choices. (Figure 38) )

From the AppLoader Menu, click on AppLoader Install to faunch (Figure 38)

the installation process. (Figure 39)
At the end of the installation process select
installation.

This installation wizard will install AppLoader 4.1.

For best results, please log in as an administrator and quit all
programs bhefore continuing.

Click Next to proceed. Click Previous to make a change to a previous
screen.

‘You may cancel this installation at any time by clicking Cancel.

(Figure 39)

m Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01
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AppLoader : Connection

1. Insert the USB end of the Technicians Cable intoganyavailable
USB port on your PC."

2. Connect the cable to the Lx5 controller with the red 5 pin socket.
(Figure 40)

3. Launch AppLoader from your computer Desktop or Start Menu.
The AppLoader main screen will appear. (Figure 41)

4. Select Tool Bar Access Port > Choose the Com Port t0 which the
Technicians Cable is connected. (Figure 42)

' Drivers must be installed to operate the
N\ Technicians Cable. Refer to Page 7 for driver

installation instructions.

g
On
Q
-
(V)
User Guide

(Figure 40)
& Apploader - 41.003.20070710 [olfe)==
File Options Access Port

(Figure 41)
& AppLoader - 41.003.20070710 [E=3 Eo8 ==
File Options | Access Port

(Figure 42)
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AppLoader : Downloading

Lot [Scwmmen | @@ EEE

[ Latest_Firmware.clipping

1. Select Tool Bar File > Open

2. Navigate to Removable Disk (X) (USB-TK T
Loader > Clippings > Select the Clipping file yo
(Figure 43) (Contact Blue Ridge Technical Su
Clipping files)

3. Once the Clipping file opens, select Build (Figure 44)'

4. AppLoader will then construct the file and display tt

File Name: | |

Files of Type: [Clipping Files [~]

“Build complete. Choose next action.” (Figure 45)
5. Select Modstat to confirm communication is establi
6. Modstat will display the controller’s current firmwa
play (Figure 43)
data.
E“B thlnm MCSSSPM ’
[ Buita || Download Memory || Modstat |[ Clear_|
(Figure 44)

File Options Access Port

(Creating internal database
Applying data

Starting communications

Build complete. Choose next action

©
0
0

able, resi
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| Buia || pownioaamemory || moustat || clear |

(Figure 45)

"1f the Build button does not become AppLoader Window.

2 |f Modstat is not selectable confirm the is selected.
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AppLoader : Downloading

1. Select Tool Bar File > Open

2. Navigate to Removable Disk (X) (USB-TK T
Loader > Clippings > Select the Clipping file yo
(Figure 43) (Contact Blue Ridge Technical Su
Clipping files)

3. Once the Clipping file opens, select Build (Figure 44)*

4. AppLoader will then construct the file and display
“Build complete. Choose next action.” (Figure 45)

5. Select Modstat to confirm communication is establi

6. Modstat will display the controller’s current firmwa
data.

AppLoader : Downloading (Continued)

7. Then select Download Memory.

8. The Set Device ID window will appear. “Us
ID” creates an ID based on the controller’s
assigned device ID” employs the controllers current ID.
device ID to (X)” allows maunal assignment of the
desired device ID setting and select OK. (Figure 46

9. ApplLoader will begin loading new Clipping file
(Download may take 10-20 minutes)

10. When the download is accomplished “Download C
Successful” will display. (Figure 47) (If the downlo
repeat steps 5-8. If failures continue refer to Page 41 and g
Blue Ridge Technical Support)

11. Close AppLoader.

“Set

www.BRTint.com : 800-241-9173 |

< AppLoader - 4.1.003.20070710
File Options Access Port

—_—
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Fower resiored alter power failure. -
Reset counters cleared. <3
Message log cleared. F-

ARCA 56 reconfigurations during the last hour clearad upon reset:
L L= |
Initiated by this node e i

Core board hardware:
Type=129, board=74
RAM: 2048 kBytes;

Base board hardware
Type=129, board=58

© Use auto-assign device ID
® Use assigned device ID 1"
© Set device D10 |1 |

Largestree heap spaf

Database size = 1823 E

Raw physical switche s-oxoTromooT il

Arm Fimware Versian: Lx6 1.25

BACnet Device Name: Unknown

Downloading (this may take a while) L
‘ Build ” Download Memory || Modstat H Clear j

o Applosder- 400320070710
File Options Access Port

———
(=)

(Figure 46)

hedules o "MS TP TLX5" - Request 461
Schedules lo"MSTP / LX5" - Request 492
Downloading Schedules to "MSTP / LX(5" -- Request 522
Downloading Schedules to "MSTP / LX5" -- Request 553
Downloading Schedules to “MSTP / LX5" - Request 586
Downloading Schedules 1o "MSTP /LXS" - Request 614
Schedules to"MSTP / LX5" - Request 634
Downloading Schedules to "MSTP / LX5" -- Request 643
Downloading Schedules to “MSTP / LX5" - Request 676
Downloading Schedules to "MSTP { LX" -- Reguest 707
Downloading Schedules to "MSTP / LX5" -- Request 723
Downloading Schedules to "MSTP / LX5" -- Request 738
Downloading Schedules to “MSTP / LX5" -- Request 768
DownloadRequest Detail Results:
itern#0
Downlaad successful for MP--SB to "MSTP § LX5" (#copy_of_lx5).
Firmware was replaced
o

007 08:003

MAIN(id=3 ver=2,22:007 cre=0x8|
V]

New 1

.24:015,¢cre=0u

N
0
O

Blue Ridge Technologies® © 2011 Blue Ridge Technologies International, LLC All Rights Reserved. BRT-USBTK-UG-V10.01

Daownload Complete and Successiul. (=
[ Download Suscesstul ™ =
< Il ' ]
| ouie || Download emory || Modstat || clear |
(Figure 47)
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AppLoader : Formatting

Formatting the controller may be necessary to su
new firmware. Contact Blue Ridge Technical Supp

any controller.

Disconnect the controller’s power.

abrowN =

Disconnect the controller’s power.

Apply power to the controller.
. Connect the USB Technicians Cable.

30N

- O

display “Unconfigured”. (Figure 48)

* Refer to Lx5 Hardware User Guide for location of controller hardware.

Disconnect the USB Technicians Cable.

Set both the controller’s rotary switches to (0).*
Install a jumper on the Format (FMT) pins.
Apply power to the controller. Confirm the red Error kin
(this indicates the controller is formatted).

Reset both the controller’s rotary switches to original
Uninstall the jumper from the Format (FMT) pins.

. Perform a Modstat to confirm formatting. The

O
N
0
O
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Applying data
©Starting communications

Retrieving module status

(12/31/1979 00:00:00

0 PRGs loaded. 0 PRGS

Module status:

[ RNET NEEDS THIS MODULE TO HAVE A MEMORY DOWNLOAD

(Creating internal database

Build complete. Choose nest action.

;1

Device Instance: Unconfigured

running.

Firmware sections validated in flash memary

Boot16-H

Reset counters:
1 Power failures
0 Brownouts

Svsipm srars:

-¥2.08:003 Apr 32009
LXSDRIVER  -v2.22:007 Jun19 2009

0 Commanded warrm boots
0 Commanded cold boots

Buil Download Memory Clear

(Figure 48)






